Reply to Topic is Missing

Replies
5
Voices
2
Freshness
Followers

0

I removed all of my old topics and created 3 new ones, one for each board.  And the reply space is not in the topic at all.

I have the global setting, set to board.

I have the board set to open, but it doesnt appear to retain the “Open” setting.  No matter how may times I save it, the field comes back blank.

 

  • Edit
    Steven May

    Im sorry Im finding the documentation for the configuration of this plugin very little help. Im sorry to ask so many questions. But the Reply space "Leave a Reply" is missing from several of my topics. So those topics dont allow you to leave a reply.

    Settings>Pro

    Status scope "Board"

    Statuses "Open"

    You can have different statuses per Board or use a single, global setting.

    Comma-separated list of statuses. Put your default value first, e.g. Open, Fixed. Only applies if you have Enable status above set to Global. Otherwise, set your statuses in Boards.

    Where else would there be a place that a topic might not allow replies?

  • Edit

    The 'Status' setting doesn't apply to Leave A Reply. You can see how the status is used at the top of this topic - it's currently set to 'Answered'.

    You can set Boards to be 'Author Only' or 'Reply Only'. Check the 'Restrictions' setting in Discussion Topics > Boards > [Your board].

open

Lucky you! WP Discussion Board has been automatically discounted for a limited time.